Truecrypt requires Mac OS X 10.4 or later

J’ai décidé ce week-end de faire l’installation du logiciel Truecrypt

Je récupère sur le site la version pour mac. (https://truecrypt.ch)

Mais je rencontre sur l’installation le message d’erreur »truecrypt 7.1a requires Mac OS X 10.4 or later ».

img1

Voici la solution pour pouvoir tout de même faire une installation du logiciel

  1. Ouvrir l’image disque téléchargé (.dmg)
  2. Copier sur votre bureau le package .mpkg
  3. Ouvrir le package par un clic droit et l’option de menu « Afficher le contenu du paquet ».
  4. Ouvrir les dossiers pour trouver le fichier distribution.dit. L’ouvrir avec un éditeur de texte.
  5. Supprimer les lignes 13 to 18.

    image2

  6. Sauvegarder le fichier et ensuite ouvrir le fichier mpkg normalement.
  7. L’installation se déroule normalement et vous pouvez profiter du logiciel.

No comments yet... Be the first to leave a reply!

Laisser moi votre sentiment....

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s